Re: My Razr has "loss of data connection" problem -- really disappointed

Ann154
Expert

Hinsvark wrote:

I find it a little humorous that it is almost a year from the start of the thread before someone from customer service says anything.

It's more like normal. This is a peer to peer community forum after all. Customers like yourself can ask and answer the questions of their fellow customers.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

MurrayBowles
Member

Soft Reset did seem to help (but then, with a comes-and-goes problem like this, it's hard to tell)

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

Understandable) sometimes it's a working process and it get's in our Hair i'v had that and in time hopefully it will clear up..

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

MurrayBowles
Member

It's happening again. Vile "service" in 95126. The status bar claims 3G but the apps are seeing nothing.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

Community Manager
Community Manager

Hi MurrayBowles!

I've checked the area in the zip codes you provided and I'm showing good coverage. Are there specific locations in these zip codes that give you the most trouble? Pls try a soft reset of your device to see if this helps resolve the issue for you:

http://bit.ly/Q3PDsa

Please post back with your results. Thanks!

Christina B
VZW Support
Follow us on Twitter @VZWSupport

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

mavalpha
Member

Add a new Razr HD Maxx customer to the affected list.  Zip is 10006, and reception was great- multiple co-workers had no problems sitting in the same office or conference room, confirmed also on VZW.  Phone dropped from 4G to nothing, airplane mode took five minutes to wake up to 3G/1x, and then phone got very hot while while pages were "loading"- lost ~20-25% of charge within half-hour; emphasizing, this is a two-week old HD MAXX.

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

It's getting warm because of the Data Connection is Weak to the Tower i would Try Soft Resting, Changing your Maxx from Global to LTE / CDMA that's in the Data Area of your settings, and Checking the PRL you can do this by shutting the Phone off and then back on or by Calling Customer Service 1-800-922-0204 Option 3 and a Tech can check your account and Look to see if you have the Current P.R.L.. As reminder since you have 4G phone and it's Driven by the Sim you don't update it by *228 option 2 the Sim will do the Update... b33Smiley Happy

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

mavalpha
Member

PRL is the latest ("System Updates" says none available, and no updates released since it shipped AFAIK), and confirmed that it's switched it over to LTE.  Other phones in same conference room worked without issue (so not reception issue), and phone got UNCOMFORTABLY warm without actually retrieving any data.

0 Likes
Highlighted

Re: My Razr has "loss of data connection" problem -- really disappointed

MurrayBowles
Member

Haha the bad area seems to be centered on my dining room table. Is a soft reset supposed to fix things for a while, or only fix a single incident?

0 Likes

Re: My Razr has "loss of data connection" problem -- really disappointed

B33
Sr. Leader

Got to Watch those Dining Room Tables   all kidding aside i hope something turns out for and have a Happy Thanksgiving Eat Lots of Turkey! Thanksgiving Dinner

0 Likes