Highlighted

Lollipop Update Issues: Moto X (1st gen)

windjamr
Member

I installed the Lollipop update on my Moto X 1st Gen in Sept.  Since then I've had issues with it rebooting at random, not consistently connecting to my car via Bluetooth (unless Moto Care is enabled), people have complained that they can't hear me, and it won't connect to my home WiFi.

Rebooting: Randomly reboots, taking 5-20 minute to turn on because it's "optimizing app X of 101".  This is NOT happening when it's restarted while on the charger (as some people have experienced).  Today, it happened while it was in my purse. Suddenly I felt a series of vibrations and took my phone out to see that it had rebooted.

BlueTooth issue: After repairing to my car, it will connect once in 5 tries. It used to connect as soon as I got in my car.  Now the only way to get it to connect is using the Moto Assist Driving Mode.

People can't hear me: Happens daily, sometimes several times.  I've checked to see if I somehow muted the mic, but no, and I haven't lost the call because the call timer is still running. 


Won't connect to home WiFi:  It connected ONCE for about 2 minutes, and ever since it's shown up as "Saved."  Haven't had an issue with my work WiFi, or my boyfriend's, just home.  I've reset the router, checked the firmware, deleted the network and done a "re-search".  Nothing works.  It's really annoying, because that means I'm using data when I'm home.


I have cleared the cache following the update, and at least once since then.  Starting to get really annoyed.  I have not done a factory reset yet because I don't know everything I need to back up in order to get back to where I am. (Sounds, ringtones, apps, etc)

Labels (1)
0 Likes

Re: Lollipop Update Issues: Moto X (1st gen)

nshaneyf
Member

I, too, am having the problems with random reboots and people not hearing me in calls. 

Connecting to Home Wifi has not been a problem, and I can still connect to bluetooth headphones and car. 

windjamr Has the Lollipop update affected speed and performance of your phone as well?

0 Likes

Re: Lollipop Update Issues: Moto X (1st gen)

windjamr
Member

nshaneyf, I've noticed that my WiFi and 4G connections are almost always marked with an !.  If I'm lucky, if I power off and back on again, I MIGHT get a good signal.  Only then do I get a decent speed.  Battery life also seems much shorter now.

0 Likes