Highlighted

Handcent SMS - Making it default not working.

Member

Hello,

 

For some reason this morning, when I went to check text messages, it asked which program I want for my default, handcent or the standard. I accidentally hit the standard one. Now, for the life of me I can't change the default. I've googled my problem, all the websites say to go to your standard text message and disable notifications. Well, I did do that. Notifications are OFF, I go into handcent and notifications are ON.

But when I go to the home screen messaging button, I click on it and my texts are appear in standard format. I have to then go to the handcent icon, click on it, then the messages become handcent "style." Is this making sense? Before I used to click on the texts from the home screen and they would be handcent "style."

 

What am i doing wrong?

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Handcent SMS - Making it default not working.

Member

Just put the "home screen" message widget in the trash bin and use only the Handcent widget. Regardless of your settings if you open the default Verizon Home screen Messaging application it will open in the standard default style. Just use Handcent only and you will not have any issues.

View solution in original post

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Novice

You need to clear the default setting. Go to settings----applications------manage applications------messaging. Press the Clear Defaults button. Now when you open handscent you will be prompted to choose a default messaging application again.

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Member

Hi,

 

 

I went to manage applications, there is no restore default button. I did go into the handcent app on the manage applications screen and there is an area titled "You have selected to launch this application by defautl for some actions," I press the clear defaults, but it still doesn't let me use handcent for text messages. After pressing the clear defaults, I go into messaging from the homescreen and I still don't get the option to set handcent as the default.

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Novice

 


emill wrote:

Hi,

 

 

I went to manage applications, there is no restore default button. I did go into the handcent app on the manage applications screen and there is an area titled "You have selected to launch this application by defautl for some actions," I press the clear defaults, but it still doesn't let me use handcent for text messages. After pressing the clear defaults, I go into messaging from the homescreen and I still don't get the option to set handcent as the default.


 

If the "clear defaults" button is greyed out in the messaging app then no defaults are set for it. Try removing and reinstalling the handscent app.

 

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Novice

 


emill wrote:

Hello,

 

For some reason this morning, when I went to check text messages, it asked which program I want for my default, handcent or the standard. I accidentally hit the standard one. Now, for the life of me I can't change the default. I've googled my problem, all the websites say to go to your standard text message and disable notifications. Well, I did do that. Notifications are OFF, I go into handcent and notifications are ON.

But when I go to the home screen messaging button, I click on it and my texts are appear in standard format. I have to then go to the handcent icon, click on it, then the messages become handcent "style." Is this making sense? Before I used to click on the texts from the home screen and they would be handcent "style."

 

What am i doing wrong?


 

 

I just reread your post and noticed something that I missed the first time.

 

In the notification bar, what icon shows up when you get a message? Also, I have never seen the functionality you describe here. Which ever messaging app I open is the "style" it opens in. Of course I have handscent set to use the quick reply, so I dont have to open the app. I just unlock the phone and the message is on the screen ready to be responded to.

 

For the quick reply, open handscent and go to settings. Under SMS Receive Settings, put a check in the "enable Popup". Then open Popup settings anad all the privacy options are there. You can set the window size of the pop up (I use full), if the mesage should turn the screen on, if the message contents should only be shown when screen unlocked, etc.

 

The popup is my favorite feature of handscent.

 

 

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Member

Thanks for the help. I could have sworn, when pressing messaging on the home screen, it would let me text via handcent. Now when I press messaging on the home screen, it goes into the droid text mode. I have to go into handcent, than it converts to handcent text mode.

 

I guess I was imaginging things.

0 Likes
Highlighted

Re: Handcent SMS - Making it default not working.

Member

Just put the "home screen" message widget in the trash bin and use only the Handcent widget. Regardless of your settings if you open the default Verizon Home screen Messaging application it will open in the standard default style. Just use Handcent only and you will not have any issues.

View solution in original post

0 Likes