Eris won't sync with Google Contacts

cgold56
Member

Is anyone aware of a problem synching with Google Contacts?  I keep coming up with an error message telling me that it's not currently available.  When my synch settings are on automatic, it keeps trying to synch and really is killing my battery life.

Labels (1)
Tags (1)
0 Likes
Highlighted

Re: Eris won't sync with Google Contacts

gpa111
Member

Mine is working. Could be defective somehow, did this just start or is this a new phone?

 

If it is new take it back, if it just started... uh call Verizon, or *this will erase all your phone settings* reset it to factory.

0 Likes

Re: Eris won't sync with Google Contacts

anchor328
Member

You do not need to do a factory reset. If you used 2 different gmail accounts one for the Market and a different one for your email that may be the source of your problem. Here's what you do. Have the g-mail you want to use already set up at gmail. I assume you already did this.

 

Go to your application manager. Clear the data in google applications and g-mail. You will then have to set up your gmail again on the phone then sync it. All should be fixed now.

 

You may also have to re-enter the data for the market as well.

 

I have done this on my phone once. I have done this on my neighbors phone and I have helped another on the forums do this. Worked each and every time. I hope it works for you.

 

To get to it you click on menu, settings, Applications, then Manage Applications. scroll till you get to the two above and clear the data. 

0 Likes