Highlighted

Droid 4 replaces words when I text-yet...

Member

Auto-replace is unchecked when I go into settings, language & input...yet when I text and type for instance, gna (for gonna) it gets replaced with Ana...real frustrating.

Labels (1)
0 Likes
Highlighted

Re: Droid 4 replaces words when I text-yet...

Not applicable

in the phones settings (read your owners manual) you can turn this Auto Correct Off.

After that is done your problem is solved. it irritates me to have my words auto corrected with words I don't want.

So I toggle it off at times.

Hope that helped?

0 Likes
Highlighted

Re: Droid 4 replaces words when I text-yet...

Member

Elector, thank you for your reply however, I already had gone into system settings> Language & input > Auto replace is unchecked. I continue to have this problem- since the dreaded jelly bean update-I never should have accepted it.

0 Likes
Highlighted

Re: Droid 4 replaces words when I text-yet...

Not applicable

srclex1 wrote:

Elector, thank you for your reply however, I already had gone into system settings> Language & input > Auto replace is unchecked. I continue to have this problem- since the dreaded jelly bean update-I never should have accepted it.

You could turn it on then turn off your phone, then turn it off again and see if the phone reset worked.

I know on my phone I can turn the dictionary off or even change it but my auto correct works. Sorry I could not help further.

0 Likes