Highlighted

DNA will not charge / stay on

drimeara
Member

My droid DNA will not charge but it will power on, shows it has a full battery then shuts off within one minute.  When I plug it in, it will show the charge symbol - then flash the battery symbol with an exclamation point?  What is going on and what do I do about it?

Labels (1)
Tags (1)
0 Likes

Re: DNA will not charge / stay on

Community Manager
Community Manager

Drimeara,

I'm sure you are extremely concerned about this battery issue. Being without a fully functional phone is just no fun at all! We can help. It sounds like there may be something going on with the battery itself, but we don't want to jump to conclusions. Have you tried other chargers or outlets to try to charge the phone? Is there any physical or liquid damage to the phone? Did the issue start all of a sudden or were there any warning signs such as occasional shut downs prior to it not charging at all?

SarahO_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: DNA will not charge / stay on

drimeara
Member

I have tried 4 different chargers - same result.  No liquid or other damage. The problem started literally overnight. I also took it to Verizon where they did a soft reset - and it worked for about 5 minutes (enough time that I thought it was fixed.) 

0 Likes

Re: DNA will not charge / stay on

Community Manager
Community Manager

That's helpful, drimeara! We want to ensure this gets resolved. We would recommend attempting a Hard Reset. Be sure to back up your device before completing this, as it does erase the phone. However, a hard reset clears the device and may correct software related issue. http://vz.to/1DzaJT5  Please let us know if this resolves the problem.

Thanks,
MichelleH_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: DNA will not charge / stay on

drimeara
Member

I tried the hard reset and that did not work either. Smiley Sad  Does this mean the actual battery is malfunctioning?

0 Likes

Re: DNA will not charge / stay on

Community Manager
Community Manager

I'm so sorry to see that the factory reset didn't resolve this, drimeara. Thanks for trying! I suppose there is a chance that the battery is the issue here, but the behavior you've described sounds more like a problem with the DNA itself. That said, I've sent you a private message to discuss this further. Please reply there!

DionM_VZW
Follow us on Twitter www.twitter.com/vzwsupport

0 Likes