Highlighted

Can't disable "car mode" on Samsung Galaxy S5

CanuckInTexas
Member

Seems a recent update included something called "car mode" - when your Bluetooth connects, it automatically responds to any text messages you might receive while driving with an annoying message "I'm driving right now, blah blah blah"

Here's what I've tried so far:

settings > language & input > text to speech >  (there's supposed to be an option to choose "driving mode" here but there's nothing)

notifications panel > car mode - I have car mode "off" but a message is still sent if someone texts me when I'm driving

Help!


Labels (1)
1 Solution

Correct Answers

Re: Can't disable "car mode" on Samsung Galaxy S5

tikibar1
Sr. Leader

See if the information in this thread helps:

Turn off Driving Mode--Galaxy S5

View solution in original post

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

Community Manager
Community Manager

CanuckInTexas we'll pinpoint the issue and get the device running smoothly again! You're correct, there should be a Driving/Car Mode option under Text to Speech. What software version are you running? 

AshleyS_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

CanuckInTexas
Member

android version 4.4.2

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

Community Manager
Community Manager

Got it CanuckInTexas! To cross all bases, please check to see if an update is available http://vz.to/1oXlojg

AshleyS_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

CanuckInTexas
Member

I checked - and the only update available is something to do with a blue

tooth headset. That's not applicable to me. What next?

On Tue, Sep 16, 2014 at 4:34 PM, Verizon Wireless Customer Support <

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

tikibar1
Sr. Leader

See if the information in this thread helps:

Turn off Driving Mode--Galaxy S5

View solution in original post

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

CanuckInTexas
Member

from what I read in that thread it seems there is a recommendation to Go to settings, app mgr, swipe to all, go to messaging app--- forse stop/close, clear cache and clear data...........

I'm reluctant to do so - there's no indication that this works and I'm concerned I'm going to lose all my text messages

Unsure why Verizon isn't able to provide clear, concise information on how to stop/disable the AUTO REPLY when driving "feature".

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

tikibar1
Sr. Leader

If you're using Verizon Messages for your texting app, note this post:

Re: Turn off Driving Mode--Galaxy S5

0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

CanuckInTexas
Member

Thank You - I tried that - but when I went into text message setting the "driving mode" box was already un-checked.......so I don't think that's it either. Unless you have to perform this procedure while paired with your blue tooth device......

<sigh>


0 Likes

Re: Can't disable "car mode" on Samsung Galaxy S5

jesseblack
Member


Car Mode is a HORROR SHOW

1. Go into Notification Panel and Drag your Car Mode Icon to where it says Active Buttons.

2. Swipe Down on Home Screen to get your Toolbar

3. In the top right of your ToolBar you will see a box with 4 little squares in it - Kind of Resembles Windows Start Button.

4. Now you'll see the Car Mode Button

5. Hit the Car Mode button and keep going thru setup until you see the "Open on Bluetooth" option and un-check it.

6. This will stop it from coming on when you are in your car and use Bluetooth

>> Edited by Verizon Moderator to comply with the Verizon Wireless Terms of Service <<