Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Zedge question....HELP!!!
AZSALUKI
Legend

on my incredible i had zedge and when i would go to change my notification sounds it would prompt me to select either the HTC sounds or Zedge tones (like when you have multiple launchers or keyboards...that type of prompt). my tbolt isn't prompting me to do this? i have zedge installed and can set a notification sound from the zedge app, but if i turn off the tbolt, it goes back to the HTC sound when i turn it back on. any ideas anyone?

0 Likes
1 Solution

Correct answers
Re: Zedge question....HELP!!!
Ann154
Super User
Super User
AZ, I had all my custom ringtones, notifications, and alarms files in the media folder on the Eris. I just copied the entire folder to the Thunderbolt. The Thunderbolt populated the tones automatically. As a test I just rebooted the Tbolt for the first time since I copied the files. The Tbolt found the files again as part of its process to rescan the sd card in the boot-up.

Folder path in the sd card
/media/audio/ringtones
/media/audio/notifications
/media/audio/alarms

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Re: Zedge question....HELP!!!
Wildman
Legend

Have you tried clearin the default app settings?  It sounds like the stock app has been set as default.  Clear default from Settings /Applications / Manage Applications / All Tab/ Android System.

 

Also you can uninstall zedge and reinstall and this will reset the default option.

0 Likes
Re: Zedge question....HELP!!!
AZSALUKI
Legend
It says "no defaults set" and the clear defaults button is greyed out? I guess ill try the uninstall/reinstall. Thanks.
0 Likes
Re: Zedge question....HELP!!!
Wildman
Legend

AZSALUKI wrote:
It says "no defaults set" and the clear defaults button is greyed out? I guess ill try the uninstall/reinstall. Thanks.

Did the reinstall work for you?

0 Likes
Re: Zedge question....HELP!!!
AZSALUKI
Legend

no. i can only set it as a notification sound from the zedge app. as soon as i turn off the device, it goes back to the stock notification sounds that are loaded in the options. i can't even figure out how to copy the file from the zedge directory (where it downloads by default) to the ntifications folder on the phone. i use astro and it appears to copy, but won't paste the file to the folder that has all of the stock notifications. it's annoying because i either can't turn off my phone (which i like to do every time i charge it) or i have to immediately open zedge every time i turn it back on to set the notification sound. it just doesn't prompt me to "complete action by using..." when i go to change a ringtone or notification sound, like my incredible does. it also wipes the downoaded sound from the setting when i turn off, which the inc does not do.

0 Likes
Re: Zedge question....HELP!!!
Ann154
Super User
Super User
AZ, I had all my custom ringtones, notifications, and alarms files in the media folder on the Eris. I just copied the entire folder to the Thunderbolt. The Thunderbolt populated the tones automatically. As a test I just rebooted the Tbolt for the first time since I copied the files. The Tbolt found the files again as part of its process to rescan the sd card in the boot-up.

Folder path in the sd card
/media/audio/ringtones
/media/audio/notifications
/media/audio/alarms

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Zedge question....HELP!!!
AZSALUKI
Legend

thanks! not sure if i just wasn't copying it properly, or if the folder (on the phone's memory) won't allow me to paste other files in it.......but it let me copy to the directoy (on the sd card) that you listed and now it shows up in my notification sounds options.

0 Likes
Re: Zedge question....HELP!!!
Wildman
Legend

You may have been posting to root directory which isnt accessable and this may have been your issue, glad you got it working...  I was focusing on getting app to work ad forgot to suggest coping to sd card..  On of my brain (Lack of) moment. :smileyvery-happy:

0 Likes
Re: Zedge question....HELP!!!
AZSALUKI
Legend

 


Wildman wrote:

You may have been posting to root directory which isnt accessable and this may have been your issue, glad you got it working...  I was focusing on getting app to work ad forgot to suggest coping to sd card..  On of my brain (Lack of) moment. :smileyvery-happy:


yeah, i think that's what i was trying to do. i don't think it will let you put the file in the same folder as the rest of them (i guess that's a root file??). thanks for the help though!!

 

0 Likes
Re: Zedge question....HELP!!!
Ann154
Super User
Super User
I too was beginning to wonder if that was what you were trying to do. It was part of the reason, why I posted what I did. :smileyhappy:

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes