Highlighted

Pantech UML 290 VZ Modem does not auto connect.

Member

Working with Windows 8.1 and using a Pantech USB Verizon 4G LTE Modem as a Windows Broadband device on a mobile asset, and when signal is very low for a period of time the modem will "disconnect" from the VZ network and will not auto connect once the signal gets stronger.

The end users are finding this to be inconvenient for them that the modem doesn't auto connect. I'd rather have them keep their eyes on the road then checking the connection. When the end users go into the Verizon connection in the Windows wireless connection list the option for "connect automatically" is selected including the option for "roam automatically".

This happens in 3G and 4G modes; NOTE that the modem in the end gets set to 3G.

I have researched this on the Verizon site and the internet for answers to remedy this, at this time without success.

Is there a setting that I might be over looking that will cause the connection to keep trying until it connects?

Does anyone have any ideas, suggestion?

Jon

Labels (1)
0 Likes
Highlighted

Re: Pantech UML 290 VZ Modem does not auto connect.

Customer Support
Hi jon.frederick!

Thanks for the details, let's look into the auto connect fuctionality. Your previous efforts are greatly appreciated. What is the current software version:http://www.verizonwireless.com/support/knowledge-base-56486/ ?



AyaniB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Pantech UML 290 VZ Modem does not auto connect.

Member

I apologize for not mentioning (thought I did) we are just allowing Windows to manage the connection since Windows 8.1 Pro has this capability.

0 Likes
Highlighted

Re: Pantech UML 290 VZ Modem does not auto connect.

Member

The Pantech driver is 4.14.8 that is being used as well.

0 Likes