Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Annoying Chime When Using Qi Charger

42Across
Member

Ever since the update to 5.1, my Droid Turbo has started making an annoying chime sound every time I put it on the charging pad.

I've tried using Sleep, Downtime, lowering the volume to 0 and just about any other method I could find on the internet --- still no joy.

All I want is for my phone to be silent when I tell it to be silent; is that too much to ask?

And, yes, I've checked that it's not the charger itself doing the chime -- there's no speaker in the one I've tried a few other brands.... all make the same noise.

Labels (1)
0 Likes

Re: Annoying Chime When Using Qi Charger

vzw_customer_support
Customer Support

Let's get the sound turned off, 42Across. Software updates are expected to make a phone better, not worse. Our best option is to lift this up to our manufacturer for resolution in the next update. Let's gather some additional information. What make and model charging accessory are you using? Do you have the device set to silent with no interruptions selected?


LynnD_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Annoying Chime When Using Qi Charger

ClayKirby
Novice

From my experience with the Droid Turbo and android the tone made when you put on a charger isn't the phone or android it's typically a battery monitor or battery saver application you loaded on the phone.  If you have either of these check in the settings for the app for a tone indicator when charging or charge complete.

0 Likes

Re: Annoying Chime When Using Qi Charger

42Across
Member

ClakKirby,

  I have not intentionally loaded any battery monitor or saver applications on my phone (the Verizon/Motorola/Google bloatware may have one). I am running the "Command Center" widget.

LynD_VZW,

  I'll look up the charger model tonight.... I'm pretty sure it's not the culprit since it did not do it before the update to 5.1.
  As for the sound the only way I've found to get it to be quite is to put it in the "no interruptions. Not even alarms" mode. Anything less than that (volume sliders all the way down, sleep-time, down-time, Priority etc....) all make the chime.

Jason

0 Likes