Highlighted

Service has been slow and not working.

BLAKE550
Member

I've had slow service for about 3 weeks now. I need good service for my job to be on the internet.

Labels (1)
0 Likes
Highlighted

Re: Service has been slow and not working.

Community Manager
Community Manager

BLAKE550,

3 weeks with service concerns is not what we want for you. Allow us to investigate this concern. What other services (calls, texts, etc...) are affected? What's your zip code? Do you know other VZW customers with the same concern?

CoreyM_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Service has been slow and not working.

BLAKE550
Member

I'm having the problems from Watertown, SD 57201 to Summit, SD and down to Sioux Falls, SD. My others friends have been noticing slow service.

0 Likes
Highlighted

Re: Service has been slow and not working.

Community Manager
Community Manager

Thank you for confirming. We are currently not seeing reported issues in that area. Do you have any speedtests ran from your phone? What plan are you on, and what's the data usage currently for this cycle?

TylerK_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes