Highlighted

Reboot restores data service, but only for a couple minutes

Member

Consistently lose service ... LTE bars go down to one, but can't connect. When I turn phone off and back on, LTE bars go to three or four and I connect. Then after a couple minutes it drops service again. Repeatedly, over and over and over. Have also removed and reinserted sim card. Same thing keeps happening. This is in an area I have had strong consistent service for years.

Other people on Verizon report the same thing happening over and over from this location.

iPhone Xmax, IOS 13.6, zip code 49417.

Highlighted

Re: Reboot restores data service, but only for a couple minutes

Member

I'm having the same frustrating issue.  I stepped out of my house and ZERO SERVICE.  Inside my house 1 bar. Have never had this happen until the past few months. Could not use my GPS (was heading out on the road) - had to pull over, restart phone, check my verizon app to see if perhaps Verizon was down, etc.   If I weren't paying so darn much to have this thing, I'd have chucked it in the nearest canal.  Perhaps it's time to switch service providers, as we have been with Verizon forever... but this is like throwing away money for service I'm not receiving.. which isn't too smart on my part. 

0 Likes
Highlighted

Re: Reboot restores data service, but only for a couple minutes

Customer Support

Hello, we can look into this for you. Please send us a Private Note to proceed.

0 Likes
Highlighted

Re: Reboot restores data service, but only for a couple minutes

Customer Support

We know how important it is to make sure that you have reliable service and want to properly investigate this issue. When did this start to happen? Are your calls and messages affected as well?

0 Likes