Highlighted

Laggy LTE Performance in Milwaukee?

Member

Had this posted in a different place, didn't realize the 4G LTE space was a thing.

From Monday 7/22 11:05:

Picked up an iPhone 5 earlier this month.  I've noticed that the LTE performance slows to a laggy crawl late morning/early afternoon and lasts for several hours.  This also impacts a pretty big hit to battery life as applications try to update/sync and there isn't a good connection.

I don't recall experiencing this issue on an old Galaxy Nexus.  If I turn LTE off, 3G data is OK, but having to do this shows poorly for all of the "fastest network" speak that gets thrown around.

Any body else experiencing something similar with an iPhone or other devices?

From Monday 7/22 13:30:

Maybe the LTE towers are solar powered and after the sun gets past a certain point in the sky, they need to rely on the reflection of the sun in passing cars...or off of other buildings...or the hamsters get tired...

From Monday 7/22 16:30:

Looks like things are back up for now.  The lag/unresponsiveness ended around 3:00ish for 4 hours of rather useless LTE and 40% battery consumption.  Will update when it happens again tomorrow.  Goodnight everybody!

From Tuesday 7/23 12:20:

Alrighty, 12:20 here in Milwaukee and LTE just went down for me again.  Was working just fine until about 12:10, and then things started getting a little dicey, and now, kaput.  I was on Twitter, Facebook, searching eBay, looking at the weather.  Now, my battery is just draining.  When the problems started, it was at 83%, already down to 80%.  Like a gas tank with a hole in it.

Wonder when LTE will come back...

Labels (1)
0 Likes
Highlighted

Re: Laggy LTE Performance in Milwaukee?

Member

Looks like service is sort of back, not quite as smooth as in the morning, but serviceable.  Will it stay up for the afternoon?  Stay tuned to find out...

0 Likes