Highlighted

LTE doesnt connect after international travel/SIM swap

Member

I traveled to the UK last week and upon landing bought a Vodafone SIM, which I put inside my iPhone 5s; the gentleman at the Vodafone store configured my phone for their network and it worked just fine. Upon returning to the US, I turned off my phone, replaced the vodafone SIM with my original Verizon SIM, and turned my phone back on. It connected just fine except I no longer get LTE signal; only 3G. I have tried soft booting, hard booting, and reset the network settings on my phone, but it has not obtained an LTE signal.

How do I get LTE back? Thanks!

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Customer Support

Got it, docgolf. Appreciate you clarifying with me. I thought that may be the reset you did, but just wanted to confirm. Before going for a new SIM, I recommend performing a backup of your needed content first, and factory resetting.


This can help your phone switch back. If after performing these steps4G4G does not remain connected, I do recommend then swapping SIM cards.


NicandroN_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Customer Support

Missing LTE service when back home would have me just as bummed out, docgolf. Let's help get your phone back up to speed. If you go to Settings>Cellular>Roaming>What is data currently set to? Under Enable LTE > Is LTE Data enabled?


NicandroN_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Member

Data Roaming is set to Off.

Enable LTE is set to On.

I've tried shutting the phone off and reseating the SIM as well, to no

avail. Thanks for the help!

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Customer Support

Appreciate you looking over your phone settings with us, Docgolf. Those are all great steps you have taken so far. With Data Roaming Set to off at the moment, any difference if you enable it?


NicandroN_VZW
Follow us on Twitter VZWSupport
If my response answered your question please click the�CorrectAnswer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Member

Nope, no difference. I also did hard reset after changing it and

verified that roaming for "voice, data, and international CDMA" are all

turned on.

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Customer Support

Thank you for checking those settings out, docgolf. Let's check carrier settings next. http://spr.ly/6580Bulyg


You mentioned you performed a hard reset, just to make sure, this was not a factory reset, correct?


NicandroN_VZW
Follow us on Twitter VZWSupport
If my response answered your question please click the�CorrecAnswer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Member

Carrier: Verizon 22.1

when i did a hard reset, I held down the power and home buttons until

the phone restarted.

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Member

Any other ideas? I've tried reseating the SIM card but still no difference. Do I need to go into an Apple/Verizon store and get a new SIM?

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Customer Support

Got it, docgolf. Appreciate you clarifying with me. I thought that may be the reset you did, but just wanted to confirm. Before going for a new SIM, I recommend performing a backup of your needed content first, and factory resetting.


This can help your phone switch back. If after performing these steps4G4G does not remain connected, I do recommend then swapping SIM cards.


NicandroN_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Highlighted

Re: LTE doesnt connect after international travel/SIM swap

Sr. Leader

Check your preferred network settings, and be sure it is set to LTE/CDMA, not Global.

0 Likes