LTE Home Internet Issues

Member

Verizon LTE Home Internet Help

I was able to sign up back at the end of July when the service was first available. It’s been pretty much perfect up until about a month ago. We had a power outage and when the power came back on, I was greeted with two flashing red lights and no internet. After a whole weekend of speaking to customer service either on the phone or through chat and going through every troubleshooter and confirming my service address with no resolution. I decided to do a factory reset and was able to get it connected and it was back to working as before. Of course anytime the power has gone out since, I’m greeted with the two flashing red lights and once I do a factory reset it goes back to working. But Friday it would just randomly lose internet connection, the light would stay green or sometimes yellow, but no internet. It did that every 45min to an hour & I can usually get it back online by disconnecting from LTE and reconnecting through the admin page. Saturday-Sunday it worked flawlessly and then Monday it went out once. This morning (Tuesday) when I woke up I was greeted with the two flashing red lights and had to factory reset to get it working. It was working still when I left for work, hopefully it stays. Sorry for the long post, But I’m just wondering if something is wrong with the router and what I can do to remedy it.

0 Likes

Re: LTE Home Internet Issues

Member

I have a similar story.  I bought the unit a month ago and it worked perfectly until two days ago.  I have to unplug it and restart it about every hour or so.  When the internet quits working the green light stays on.  I convinced tech support to ship me a new unit.  I just plugged in the new unit today and it seems to be working.  I have noticed several other glitches with this unit.  The signal strength meter is missing in the user interface.  I also get an error message when I try to check for firmware updates.  I will let you know what happens in a few days.

0 Likes

Re: LTE Home Internet Issues

Customer Support

Thank you so much for the information. We would love to help you figure out what is going on with your device. We may need to look at a possible warranty replacement. Please send us a private note and we can get started. 
JavierD_VZW

0 Likes

Re: LTE Home Internet Issues

Member

Thank you, just sent you a private message.

0 Likes

Re: LTE Home Internet Issues

Member

Check your firmware - is it version 204453, if so, join our thread:

https://community.verizonwireless.com/t5/4G-LTE-LTE-Advanced/LTE-Home-Router-Firmware-Update-appears...