Home Fusion Broadband

Member

Yesterday, a while after midnight, I could only reach a small amount of sites. I could still reach Google, but on the results page all links get "The connection to the server was reset while the page was loading." instantly. Highly annoying, since I am supposed to work and earn my paycheck. I work from home, and I'd like to be able to work again very soon. Other websites I can reach just fine.

Does anyone have any idea what is happening here?

Labels (1)
Tags (3)

Re: Home Fusion Broadband

Customer Support

Hi JanDoedel,

I understand needing this to work asap! Here to help.

I'd like you to check the antenna and router status. To do so, go to http://vz.to/1eCj1mj and then http://vz.to/1eCj6q6

What are the exact sites you can't access? Have you tried from multiple devices connected to the Home Fusion broadband router?

Keep up updated.

ElizabethE_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Home Fusion Broadband

you are not alone!  I hope you don't mind me tagging on to your thread, because we appear to have the same problem.  I just signed up to this community because I am having the same problem and Verizon tech support could not help.

Problem:  Internet appears to work just fine, the cantenna and router are both working and connected.  However, it's as though only two sites are allowed to be reached (so far as I can tell from testing).  Google and FaceBook

It's very symptomatic of a security block thing.  Like Verizon is blocking access to anything but Google and FaceBook.

[BTW, I can reach ANY google service.  Gmail, Keep, Search, Analytics, etc.  Anything Google related works fine.  For example I can do a google search, but if I click any of the sites in the search results.... they timeout.]

Some notes on things I've tried and tested:

  • the problem persists across devices.  Mac computers, windows computers, android handhelds, and ipad.
  • the problem persists across browsers.  I have chrome AND the default browsers installed on these devices and the problem is consistent no matter how and where sites are accessed.
  • The problem IS NOT persistent when I change internet providers [I also have AT&T DSL]  -- (for example I can be on my Home Fusion connection, can do google searches and browse facebook, but NO other site will connect.  They all time out.  I can immediately switch to the wifi for my AT&T, hit refresh on any browser, and all sites work fine.  Nothing changes except moving from one wifi to another.  I was forced to log onto AT&T just to access community.verizonwireless.com and write this post.)
  • I have rebooted countless times, in many different ways.  unplug HBA, unplus HBR, wait 15, plug back in in various orders, use the power toggle, use the reset button etc etc.  Rebooted the computer, devices, etc etc.  Everything comes up fine....  only I can only get to Google and FaceBook.
  • It's not the coax connections.  Ive checked them all... and again I get online fine...only I can only get to Google and FaceBook.  I had to hang up on a Verizon tech today because they kept having me reboot things and reset things and reset defaults and check wires......  after I repeatedly explained that I AM ON THE INTERNET.... but only for Google and Facebook!  They couldnt 'get it' and would not escalate. 
  • From the router everything 'appears' fine!  I get the "HBR Go!" green light on the Main dashboard page.  'System Monitoring' shows everything green and connected.  I get 'Test Successful' using the Advanced/HBR/Diagnostic ping tool.  [I test 'meetup.com' because that's one of the sites that fails connection from browsers.]
  • It's not just websites.  When connecting my Android phone or iPad to the Home Fusion wifi, none of the apps can reach the internet.  So it's not a 'browser thing'.

Can anyone help with thought or advice?

0 Likes

Re: Home Fusion Broadband

Customer Support

Greg_thecagles.com,

This is very strange but we're here to help figure it out with you! We certainly want you to be able to browse ALL of the internet - not just Google and Facebook. Have you cleared the cache and cookies and history from your computer and then tried to browse at all? I'd be very interested to see the results of that test.

It absolutely sounds like a security block, but we do not have anything that would stop you from accessing so many web sites. Has a technician been out to do some hands on trouble shooting?

SarahO_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Home Fusion Broadband

Sarah,

Yes I've cleared browser history.  Remember this occurs on ANY computer I connect to the HomeFusion connection, even handheld devices.

No a technician has not come out.  I called and spent more time than I could stand with an anept (sorry but it's true) support person on the phone and finally hung up because she would not escalate.

Greg

0 Likes

Re: Home Fusion Broadband

Sr. Member

There's something to note here. If you are visiting websites that use IPv4 (as in, an IP address that looks like 122.221.112.221) Verizon utilizes Carrier-Grade NAT to distribute IP address space, and to allow for all devices to share an IP address to starve exhaustion of address space. While things like mobile hotspots and HomeFusion I don't believe get these, it's possible you're behind a CGNAT appliance.

If the CGNAT appliance is being overloaded with connections or is otherwise broken, you will get a connect reset message as your connection is closed. The browser nor your computer can see what caused the connection to close and where, unless it occurred between your computer and the network, or the CGNAT appliance or firewall actively refused your connection.

Sites like Google and Facebook are IPv6 enabled. What this means is the IP address looks something like 2001:4998:f00b:1fe::3000 (this is Yahoo by the way), and the site is using the newest iteration of IP addressing. IPv6 space is quite abundant and NAT is not a part of the spec. As such, your connection is being made directly rather than going through a middle-ware appliance first.

Just something to consider. If you have a rooted phone with access to the APN Settings, or if your phone displays IP information in the Status menu, or if you know how to log into your HomeFusion router, compare your IP addresses from what displays in the phone/gateway to what shows up at www.whatismyip.com.

Please don't share your IP address here.

0 Likes