Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Can't roam on extended network with 4G phone (Bionic)
marinegundoctor
Enthusiast

My Bionic will not allow me to place or receive calls when travel into an extended network. The area in question is in the Iowa city/towns of: Red Oak, Clarinda, Creston, Afton, Mt Ayr, and points in between. My co-workers verizon phones work jsut fine. They even get 1x data.

I have tried pulling the SIM card and reinserting it (while in a Verizon area).

Labels (1)
0 Likes
1 Solution

Correct answers
Re: Can't roam on extended network with 4G phone (Bionic)
vettz500
Enthusiast

If you're trying to roam on a different networks cell towers such as AT&T you have to go into settings, Wireless & Network, scroll down to Mobile Networks, find Network Mode and change the setting to CDMA only, otherwise the phone will not roam since Roaming with the LTE service on is not supported. Just go back into those settings and turn LTE back on when you leave that area. 

 

Hope this helps! 

 

- Mike

View solution in original post

0 Likes
Re: Can't roam on extended network with 4G phone (Bionic)
vettz500
Enthusiast

If you're trying to roam on a different networks cell towers such as AT&T you have to go into settings, Wireless & Network, scroll down to Mobile Networks, find Network Mode and change the setting to CDMA only, otherwise the phone will not roam since Roaming with the LTE service on is not supported. Just go back into those settings and turn LTE back on when you leave that area. 

 

Hope this helps! 

 

- Mike

0 Likes