Highlighted

4G Speeds Slow in Charlotte NC

Member

I'm in Charlotte, NC and the area is blanket coverage 4gLTE.  The problem is at lunchtime 11am til about 4pm give or take a few hours the service is just horrible.  During a festival my internet usage is nonexistent.  There is coverage just speeds are very very slow.  So slow to the point that you can't use it.  I can be outside downtown Charlotte looking at a tower with full bars and get less that 0.1Mbps.  Its crazy.  The service is practically unusable.  Here in the hospital I work at, which is in the middle of LTE coverage, those with Iphones on 3g get service fine with fast data.  Those with newer iphones and 4g droids with LTE are at stand still speeds.  I'm not getting the most "reliable" service.  In fact theres basically no data service.

Labels (1)
0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

Hey thanks for pushing the issue forward. More than two weeks for my post, https://community.verizonwireless.com/thread/806838 and they haven't open a ticket yet. I don't know how Verizon gets J D Power's best customer service awards, if this is the kind of service they provide.

Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

Are you also seeing decreased speeds at certain times?  I think the network is just getting bogged down.  Simply.

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

I am in a hosptial that has a contract with Verizon with many many lines yet I have no speeds what so ever.  I have downloads at 0.05mbps right now.

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

I told them many times it is the network issues. But they don't budge, they are so adamant about their network being reliable. Went to their store to change the sim card (5 times now), but no solution yet. Dude, some representatives in the store are so dumb (not being mean) but if they don't know the difference between Mbps and Kbps, what's the point of putting a "Wireless Specialist" badge on the shirt. After showing the Speedtest results the store manager is like "Speedtest results doesn't mean anything".

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

lol speedtest results don't mean anything!  Okay well my browser not moving MEANS SOMETHING!  This is frustrating because we are paying high dollar for these services!  You would think they would figure it out.  These are MAJOR populated cities.  DC, Charlotte NC I mean come on!!

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Community Manager
Community Manager

Hey there dmnb03,

I am sorry for the speed issues that you are having during the lunch hours.  I want you to be able to experience the blazing fast 4G speeds on a consistent basis so lets take a closer look.

It does sound like this could be due to network congestion and we are always reviewing our coverage to expand and improve our already existing coverage.

Charlotte, NC does cover quite a large area so could you please provide the zipcode that you are having issues in? Which make and model device are you using?

Please provide additional details so that I can better assist.

NicholasB_VZW
Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

I am using a moto x in the zip code of 28203.  I am in the heart of charlotte.  My wife also has the same issue in the same area on her razr M.

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Member

Hi Nicholas,

I'm having identical issues in downtown Charlotte as well with both my personal Moto X as well as my work Verizon hotspots.  Your service used to beat the AT&T hotspots we had, and now we have to log our Verizon devices in to those AT&T hotspots just to have any connectivity at all.  Please provide me with some information for a fix.  Zip code is 28255

0 Likes
Highlighted

Re: 4G Speeds Slow in Charlotte NC

Community Manager
Community Manager

Hi Dmnb03
Thanks for clearing that up! Let's get you the service you deserve!  I'm not showing any issues in the area. Please power down the device and remove and reinsert the Sim card and retest.

Then power the device in safe mode and retest. Here's how: http://support.verizonwireless.com/support/devices/knowledge_base.html/83017/

Please let me know if the issue persists.
JoeL_VZW
Follow us on Twitter @VZWSupport

0 Likes