1 2 3 4 5 6 Previous Next 58 Replies Latest reply: Nov 12, 2012 10:36 AM by B33 Go to original post RSS
      • 20. Re: Invalid ID or password - only from phone
        SallyC

        Wildman wrote:

         

        That is a screen shot of my phone...  When you select the Full Site option at bottom of mobile page it will reload page and it will be the same site view as your desktop...  The mobile site has been useless since the site upgrade that was down a month or so back...

         

        What I'm wondering is what do you see if you click on the email link View full discussion on your phone.  It can't be that screenshot.  What do you see then?

        • 21. Re: Invalid ID or password - only from phone
          Wildman

          Have you tried resetting you password?  The error doesn't have to be because of user name...

          • 22. Re: Invalid ID or password - only from phone
            SallyC

            Ann154 wrote:

             

            In the dolphin browser, you can change the settings to get the desktop version of all websites. I know that it isn't ideal, but it might allow you to log in to the community using the version you are familiar with on the computer.

             

            Have you tried that?

            Yes, I tried that and it worked.  But you're right - it's difficult to work with.

            • 23. Re: Invalid ID or password - only from phone
              SallyC

              Wildman wrote:

               

              Have you tried resetting you password?  The error doesn't have to be because of user name...

              Somewhere in the last couple weeks I was forced to reset my password. I got locked out from too many attempts as I was trying to figure out what's going on.  But it's not my password as I can log in from my pc. 

               

              And if I use the full site version on my phone, I'm logged in too.  It's only when I try to use the mobile site.

               

              Which is why I say it's a problem with jive-mobile authentication server. That is my best guess at least.

              • 24. Re: Invalid ID or password - only from phone
                Wildman

                The issue isn't with the device, it is with the site...  The site only recently been revamped and it is going through its growing pains stages... 

                 

                You can log into the the site on desktop and the full view on phone browser because the default option is to log you into your My Verizon area instead of forum and this is the same issue with mobile site but mobile page doesn't have the option menu to change logon for the forum, so when you log in on mobile site you are logging into MyVerizon area.

                • 25. Re: Invalid ID or password - only from phone
                  Ann154

                  SallyC,

                   

                  For kicks and giggles, can you try something?

                   

                  With the dolphin browser and you logged into the full desktop version of the community, change the browser setting back to the default (android) setting. Then reload the page.

                   

                  Does it load the Jive mobile site or not and do you stay logged in?

                  • 26. Re: Invalid ID or password - only from phone
                    SallyC

                    Wildman wrote:

                     

                    The issue isn't with the device, it is with the site...  The site only recently been revamped and it is going through its growing pains stages... 

                     

                    You can log into the the site on desktop and the full view on phone browser because the default option is to log you into your My Verizon area instead of forum and this is the same issue with mobile site but mobile page doesn't have the option menu to change logon for the forum, so when you log in on mobile site you are logging into MyVerizon area.

                    I agree with you that it's the site, not the device. I don't pretend to understand why but your explanation sounds as good as any.  I just hope they fix it because it's current state is hindering my ability to sign in and help people on the forums which is something I'd like to be able to do.

                     

                    I appreciate your trying, Wildman.

                    • 27. Re: Invalid ID or password - only from phone
                      SallyC

                      Ann154 wrote:

                       

                      SallyC,

                       

                      For kicks and giggles, can you try something?

                       

                      With the dolphin browser and you logged into the full desktop version of the community, change the browser setting back to the default (android) setting. Then reload the page.

                       

                      Does it load the Jive mobile site or not and do you stay logged in?

                      Ha! I like the way you think, Ann. I had the same thought .  But unfortunately when I switch to Android mode I am back to the jive-mobile version of the site and no longer logged in or able to log in.

                       

                      Drat! I really hope they fix this soon. 

                       

                      And thank you for your trying too, Ann.  Hopefully someone with some higher up juice will kick this problem up the support pole and get it fixed.

                      • 28. Re: Invalid ID or password - only from phone
                        Ann154

                        I can certainly alert the community manager and the Jive Admin of this thread for you.

                        • 29. Re: Invalid ID or password - only from phone
                          SallyC

                          Oh please do!!!!!!!!!  I've written this into support via the Contact page several times and they never get back to me.  I'm sure they're busy - the last time I got a form email that basically said they've had so many support requests they can't reply and to try the forums or resend in another request.  Which I did because I'd already been trying the forum.  But I haven't heard anything back.  I think there's enough info in this thread that they should get a pretty good idea of the problem, which hopefully they can fix.  I keep wondering "Am I the only one with this issue?"

                           

                          So yes, if you have some kind of "in" with them and can get this kicked up the ladder I'd really appreciate it.

                          http://cdn.droidblog.net/forum/images/smilies/smile2/hail.gifhttp://cdn.droidblog.net/forum/images/smilies/smile2/hail.gifhttp://cdn.droidblog.net/forum/images/smilies/smile2/hail.gifhttp://cdn.droidblog.net/forum/images/smilies/smile2/hail.gif Thank you!