1 2 3 4 Previous Next 59 Replies Latest reply: Nov 21, 2012 12:08 PM by B33 Go to original post Branched to a new discussion. RSS
      • 10. Re: My Razr has "loss of data connection" problem -- really disappointed
        SteelerFan

        I have not had any connectivity issues with mt Razr. At work 4G isn't real strong but this is due to where I sit. The connection itself has been rock solid here in Salt Lake City. I am happy with the phone.

        • 11. Re: My Razr has "loss of data connection" problem -- really disappointed
          cstephens

          My Droid 3 is the same way! :smileysad:

          • 12. Re: My Razr has "loss of data connection" problem -- really disappointed
            Paul-D
            Moved for greater exposure
            • 13. Re: My Razr has "loss of data connection" problem -- really disappointed
              wunderkinder

              ickim wrote:

              I have data connection problem.
              I got razr yesterday. Surely I could see it has better reception than DX or Bionic in my home. But, Today (11/11), I can't even count how many times "loss of data connection" happened. It seems to me that this is nothing to do with signal reception strength. Even in 4 or 5 signal bar (4g LTE), suddenly data connection was lost. (indoor, outdoor same)
              Of course within a minute, data connection was restored.
              More details are like this; 1) Market search or internet surfing is suddenly not working --> 2) "loss of data connection" pop up --> 3) all signal bars disappear --> 4) after seconds, white signal bars (full strength) appear --> 5) blue 3g signal bars --> 6) blue 4g LTE signal --> 7) internet is working again.

              It is really annoying. I am not sure it is only my Razr problem or it would become common problem. I am going to replace it with another Razr or with coming Rezound or Galaxy Nexus.


              I am encountering the exact same problems as ickim described. I spoke with VZW's tier 2 tech support on two separate occasions to no avail (despite doing a factory reset and a sim card reset). I finally took my phone back to Sam's and got a replacement. Sadly, the brand-new  replacement is having the exact same issues.

               

              The real kicker is that my wife and I got RAZRs at the same time, and hers has been working flawlessly. I am about ready to give up and go back to using my OG Droid.

              • 14. Re: My Razr has "loss of data connection" problem -- really disappointed
                tdbigginz

                Note: I may just be dumb and so this solution only applies to me, but here it is just in case.

                 

                Somehow I didn't realize the SIM card and SD cards need to click in. I was confused with the spring loaded hatch door which houses them. I bite my nails and so when I would push with all my might with my finger nubbins the two cards would not click in. After then minutes, I figured the spring loaded door is supposed to push and hold them in, so I just crammed the door shut. Then my connectivity was going in and out much the way everyone here and personal friends have complained. I would have a "no SIM card detected" icon where the signal bars usually go, and which I could resolve by pressing on the card hatch door. So I attempted to push them until they clicked again, this time using one of those grocery store membership keychain cards, and it worked! Then the hatch door closed without pressure and I haven't lost connection yet. My friend already returned his so I can't try it out in person, but hopefully this helps at least somebody!

                 

                Now if they'd just give me my grandfathered unlimited data plan like they said they would....

                • 15. Re: My Razr has "loss of data connection" problem -- really disappointed
                  stonent

                  My wife's stratosphere does this, mainly when on Facebook. And them mainly when she taps on a picture to view. Sometimes it will take 4 or 5 tries to get it to work. Outside of facebook I don't seem to see the issue.

                  • 16. Re: My Razr has "loss of data connection" problem -- really disappointed
                    reggieny

                    I Have the exact same problem. I noticed that it happens more frequently when swapping between 4g and 3g connections. It got progressively worse has I loaded more apps on the device. I have since removed several apps, but until I get rid of this MOTOACTV and MOTOPRINT junk, I cannot rule out that maybe one of the pre-programmed apps is the culprit. I love this phone and compared to the iPhone, I like it better, despite the short comings with the data connectivity. If it's a hardware issue, than the manufacturer warranty will cover, and if its software, than an update will take care of this. Either way, Moto/Ver need to nip this in the butt quickly ... 300$ for a phone with required monthly data plan is a lot when you're not getting the service.

                    • 17. Re: My Razr has "loss of data connection" problem -- really disappointed
                      bbbhargis

                      my razr wont allow me to upload to utube half the time it just does not work i have the 32 gb and am not impressed sometimes i have no int service at all hell my commando was better than this one what a waste

                      • 18. Re: My Razr has "loss of data connection" problem -- really disappointed
                        B33

                        Do a Soft reset an see if this Helps Hold your power an your Volume ( Down ) button for 10 to 15.. then repower the Razr.  And as with all 4G phones Do Not do a *228 as this will Fry the phone. But give that a try an see if that Help. B33

                        • 19. Re: My Razr has "loss of data connection" problem -- really disappointed
                          openvpn9000

                          That didn't work for me, I also have 4g mifi and it keeps connection right next to useless razr. the blue connection changes to white all day, and none of my other devices are losing their 4g connection

                          1 2 3 4 Previous Next